Sobre o html no post e botao citar automaticos


8 respostas neste tópico
 #1
Olá, encontrei duas dificuldades que andei tendo nessas semanas que são:
De alguma forma minha postagem fica com fonte maior quando uso "Responder" ou "citar alguem" coisa que nao ocorre ao usar @ ou postagem direta. Isso tem sido muito incoveniente e mesmo tentando editar e pesquisar o assunto nao achei resposta definitiva.

Essa tarde o metroid me ajudou vendo a postagem. Eu disse que rapidamente consigo ate ver o html "size large" mas o mesmo some logo depois. E a caixa de ediçao carrega pedindo assim a nova edição . Entao o que fiz para arrumar usando de lógica (falha mas deu) foi usar o codigo "size = small" que conseguiu anular aquilo.

Porem acho que minhas postagens agora sairão small .-.
(E na vdd ja estao saindo. Como se tivesse programada) Tem o botao abaixo do negrito onde vejo o html da postagem. Mas nao consigo chegar à solução definitiva do problema, apenas placebos...
Como posso editar de modo claro e definitivo minha postagem? Onde foram postados esses códigos de fonte? pois achei apenas o de smiles. Gostaria de voltar a postar de jeito normal....

Enfim, o último problema envolve um "citar" da semana passada que aparece em toda resposta minha agora.
Eu ate volto na postagem e desmarco o botao citar. Ficando assim normalmente como os dos outros camaradas do forum. Porem sempre continua citando a resposta mesmo assim. E o botao clicado de citar, reaparece. Qual a forma correta de citar ou consertar este pequeno problema?
Desde ja obrigado pela compreensão e sinto muito nao achar as respostas sozinho çuç
(Tentei postar no lugar certo e nao mandar mp pra moderador conforme li lol mas to quase desesperado)

Fotos do problema 2 para tentar ficar mais claro
Ocorre na postagem de pagina 15 do topico Hanekawa

Segue fotos do problema 2 de citar postagem automaticamente:

Primeiro identifico a postagem que é sempre citada
[Imagem: LpFFZGx.png]
Página 15 hanekawa post ton Tavares

depois "conserto" o problema desligando o citar
[Imagem: qvPhBTy.png]

Mesmo assim citando outro ou respondendo qualquer um o código fica dessa forma
[Imagem: U7QLtkf.png]

E por fim voltando a mesma página novamente....o problema continua ativo lá novamente...
[Imagem: Qnq4d7s.png]
Responder
 #2
qdo to no mobile nem uso quotes, só uso o @ mesmo, da muito trampo o quote

mas que sinistro esse esquema da fonte hein Kyuubey
Responder
 #3
Querem me sabotar já vi tudu :V

Pelo menos.minhas postagens não ficaram small agora
Deixa eu ver se citando alguém elas ficam..

Minhas postagens ficaram small nos seguintes tópicos
Mesmo respondendo diretamente:
-Mob Psycho
-mangareader 2015 (mas de alguma forma eu editei)

No mob foi a última postagem de agora. Assim como do mangareader (mas editei)
Responder
 #4
Eu ainda estou procurando nas interwebs a soluçao.

Mas primeiro tinha que saber o formato de codigo que vcs utilizam no forum...porque se for colchetes aspas ou chaves muda um pouco a coisa...E eu so sei o basico de html...
Lendo por aqui, acho que o @martec que é o manjador disso, entao se ele puder ajudar tbm pls..  ;-;

Nao quero mexer muito em html randomicamente pq ja vi cada coisa acontecer com os outras pessoas em outros lugares...
[Imagem: wgT900c.jpg]

Spoiler: Kuazi içu kkkj  
[Imagem: KabmVMy.jpg]

[Imagem: Lop4s61.jpg]
Responder
 #5
o editor no modo wysiwyg é bugado por natureza...
favor use modo BBCODE como default.

em https://forum.minnasuki.com/usercp.php?action=options marque a opção "Colocar o editor no modo de edição BBCode (Fonte) por padrão."
Responder
 #6
(08/01/2016, 02:57)martec Escreveu: o editor no modo wysiwyg é bugado por natureza...
favor use modo BBCODE como default.

em https://forum.minnasuki.com/usercp.php?action=options marque a opção "Colocar o editor no modo de edição BBCode (Fonte) por padrão."
Sim eh verdade, era o WYSIWYG então que estava bugando \o/
Feito, mudei para bbcode e espero conseguir ficar com as fontes normais de novo
Muito obrigado martec! Brigado mesmo! d(ouo)b
Responder
 #7
Ham... @martec
Eu acabei ficando com o texto todo small de novo numa postagem onde inseri small x2 so num pequeno trecho (e com ajuda do botao de editor)
Ai desisti e deixei grande mas so quis ficar normal de novo usando o size = large
Com o bbcode ele usa <> qual eh o codigo de tamanho normal da postagem neste forum?

Vlw o problema de citar aparentemente sumiu \0/
Responder
 #8
(08/01/2016, 09:13)Luã Escreveu: Ham... @martec
Eu acabei ficando com o texto todo small de novo numa postagem onde inseri small x2 so num pequeno trecho (e com ajuda do botao de editor)
Ai desisti e deixei grande mas so quis ficar normal de novo usando o size = large
Com o bbcode ele usa <> qual eh o codigo de tamanho normal da postagem neste forum?

Vlw o problema de citar aparentemente sumiu \0/

o padrão é sem nada....
e favor, não fique decorando a fonte...
Responder
 #9
Entendido õ7

Acho que pode fechar o topico ja tbm porque ja obtive minhas respostas ouo
Muito obrigado pela compreensao e so acho que isso tudo aqui sera importante de manter pra geraçao do futuro~ bye bye
Responder

Usuários visualizando este tópico: 1 Visitantes