Ajuda com configuração de modem


Páginas (3): 1 2 3 Próximo »
20 respostas neste tópico
 #1
Preciso de ajuda pois não consigo conectar meu Motorola Razri a minha rede wifi. Como consta no titulo do tópico acredito que seja a configuração do modem, porque em outras redes wifi ele conecta perfeitamente. Quando tento conectar, após colocar a senha ele fica num loop infinito de ''autenticando-salvo-autenticando-salvo...''. O modem é Technicolor TG580v2 dado pela GVT, está com as configurações de fábrica usando segurança WPA+WPA2. Outros aparelhos, como meu 3DS e o notebook do meu pai, conseguem se conectar, mas apenas se você configurar o IP manualmente. Se a opção de obter IP automaticamente estiver habilitada eles não conseguem acessar a internet.
Quando eu mudo o tipo de segurança para WEP o celular conecta. Mas usar esse tipo de segurança não é desvantajoso?
Responder
 #2
(24/12/2013, 11:08)Bruno Jordani Escreveu: Preciso de ajuda pois não consigo conectar meu Motorola Razri a minha rede wifi. Como consta no titulo do tópico acredito que seja a configuração do modem, porque em outras redes wifi ele conecta perfeitamente. Quando tento conectar, após colocar a senha ele fica num loop infinito de ''autenticando-salvo-autenticando-salvo...''. O modem é Technicolor TG580v2 dado pela GVT, está com as configurações de fábrica usando segurança WPA+WPA2. Outros aparelhos, como meu 3DS e o notebook do meu pai, conseguem se conectar, mas apenas se você configurar o IP manualmente. Se a opção de obter IP automaticamente estiver habilitada eles não conseguem acessar a internet.
Quando eu mudo o tipo de segurança para WEP o celular conecta. Mas usar esse tipo de segurança não é desvantajoso?

O celular é compatível com WPA2?
Já tentou desligar e ligar de novo o roteador?
Responder
 #3
(24/12/2013, 17:31)AmagamiBr Escreveu: O celular é compatível com WPA2?
Já tentou desligar e ligar de novo o roteador?

Acredito que seja compatível com WPA2, porque não é possivel um modelo de smartphone lançado em 2012 não ser compatível com uma criptografia criada em 2006. E já liguei e desliguei várias vezes.

Tentei usar só WPA ao invés de WPA+WPA2 e o problema persiste. Usando apenas WPA2 também...
Responder
 #4
(24/12/2013, 11:08)Bruno Jordani Escreveu: Preciso de ajuda pois não consigo conectar meu Motorola Razri a minha rede wifi. Como consta no titulo do tópico acredito que seja a configuração do modem, porque em outras redes wifi ele conecta perfeitamente. Quando tento conectar, após colocar a senha ele fica num loop infinito de ''autenticando-salvo-autenticando-salvo...''. O modem é Technicolor TG580v2 dado pela GVT, está com as configurações de fábrica usando segurança WPA+WPA2. Outros aparelhos, como meu 3DS e o notebook do meu pai, conseguem se conectar, mas apenas se você configurar o IP manualmente. Se a opção de obter IP automaticamente estiver habilitada eles não conseguem acessar a internet.
Quando eu mudo o tipo de segurança para WEP o celular conecta. Mas usar esse tipo de segurança não é desvantajoso?

Melhor usar um roteador a parte pra wifi. Bem, tem como passar uma screen da tela de config?
Responder
 #5
Tá aqui @Saymon
[Imagem: ux0cuPJ.png]
Responder
 #6
(24/12/2013, 18:45)Bruno Jordani Escreveu: Tá aqui @Saymon
Spoiler: Imagem  
[Imagem: ux0cuPJ.png]

Eu tô acessando de uma configuração idêntica aqui, porém de um roteador externo.

Btw, bizarro ali é a região na Europa. E não recomendo usar WEP não.
Responder
 #7
região europa?
mas why?
Responder
 #8
Eu uso GVT também, aqui em Goiânia e funciona normalmente. Mas meu roteador é o Power Box que eles dão.

Já tentou resetar as configurações do modem? Tem tanto a física, naquele botãozinho, como a pela página do modem.
Responder
 #9
@martec nem sei por que tá como Europa alí. Tentei fuçar um jeito de mudar mas não achei nada. Pior foi hoje que fui conectar na Steam e eles mandaram um e-mail pra mim falando que um IP de Curitiba estava tentando acessar minha conta. Eu fiquei ''wut? Icon_lol''

@Thanos acabei de resetar o modem tanto pelo botão quanto pela tela de configuração e continuou do mesmo jeito.

Agora tou dando uma pesquisada vendo se é treta do celular ou da versão do Android. Antes do Razr eu tive um motorola Defy que deu esse mesmo problema do ''autenticando,salvo,autenticando'' quando fiz o root dele pra android 2.1.1 sem motoblur. Tive que voltar ele pro 2.2.2 com motoblur pra poder me conectar a rede.
Responder
 #10
(26/12/2013, 18:52)Bruno Jordani Escreveu: @martec nem sei por que tá como Europa alí. Tentei fuçar um jeito de mudar mas não achei nada. Pior foi hoje que fui conectar na Steam e eles mandaram um e-mail pra mim falando que um IP de Curitiba estava tentando acessar minha conta. Eu fiquei ''wut? Icon_lol''

@Thanos acabei de resetar o modem tanto pelo botão quanto pela tela de configuração e continuou do mesmo jeito.

Agora tou dando uma pesquisada vendo se é treta do celular ou da versão do Android. Antes do Razr eu tive um motorola Defy que deu esse mesmo problema do ''autenticando,salvo,autenticando'' quando fiz o root dele pra android 2.1.1 sem motoblur. Tive que voltar ele pro 2.2.2 com motoblur pra poder me conectar a rede.
Cara alguns modens tem um botão de zerar toda a configuração para o default não era sobre isso que o Thanos estava falando?
Responder
Páginas (3): 1 2 3 Próximo »

Usuários visualizando este tópico: 1 Visitantes